Major incident
Major incident
PANORAMA - https://www.panorama.ch
13.08.2026 11:33 CEST
· 3 hours, 9 minutes
Updates
Resolved
August 13, 2026 · 14:41 CEST
The incident has been resolved. The services mentioned are working properly again.
Issue
August 13, 2026 · 11:37 CEST
The services mentioned are not available or stable due to a technical problem. We are working on a solution and will inform you when the problem has been solved.
← Back