Major incident

Major incident LSR - https://lsr.sdbb.ch LSR - https://profession.sdbb.ch
12.08.2026 08:06 CEST · 5 hours, 6 minutes

Updates

Resolved

Die Dienste funktionieren wieder.

August 12, 2026 · 13:11 CEST
Issue

The services mentioned are not available or stable due to a technical problem. We are working on a solution and will inform you when the problem has been solved.

August 12, 2026 · 10:10 CEST

← Back