Major incident
Major incident
BERUFSBERATUNG - https://www.berufsberatung.ch
BERUFSBERATUNG - Drupal
SWISSDOC - https://swissdoc.sdbb.ch
BERUFSBILDUNG - https://www.berufsbildung.ch
BERUFSBILDUNG - Drupal
OTP - https://otp.sdbb.ch
13.07.2026 07:27 CEST
· 3 hours, 2 minutes
Updates
Resolved
July 13, 2026 · 10:30 CEST
The incident has been resolved. The services mentioned are working properly again.
Issue
July 13, 2026 · 07:27 CEST
The services mentioned are not available or stable due to a technical problem. We are working on a solution and will inform you when the problem has been solved.
← Back