Incident
Incident
BERUFSBILDUNG - https://www.berufsbildung.ch
08.07.2026 07:44 CEST
· 1 day, 6 hours, 57 minutes
Updates
Resolved
July 9, 2026 · 14:41 CEST
The incident has been resolved. The services mentioned are working properly again.
Issue
July 8, 2026 · 07:44 CEST
We are currently experiencing a technical issue with the digital training report. The profession selection tool is temporarily unavailable. We are working on a solution and will keep you informed via this channel.
← Back