Incident

Incident TOOL - Jira
06.07.2026 10:35 CEST · 3 hours, 29 minutes

Updates

Resolved

The incident has been resolved. The services mentioned are working properly again.

July 6, 2026 · 14:04 CEST
Issue

Currently, work items cannot be assigned to other users. We are working on a solution and will keep you informed via this channel.

July 6, 2026 · 10:35 CEST

← Back