Incident

Major incident BERUFSBILDUNG - https://www.berufsbildung.ch
10.06.2026 09:29 CEST · 33 minutes

Updates

Resolved

The incident has been resolved. The services mentioned are working properly again.

June 10, 2026 · 10:02 CEST
Issue

Currently, the search feature on our website returns no results, and the results page is rendering incorrectly.We are working on a solution and will keep you informed via this channel.

June 10, 2026 · 09:29 CEST

← Back