Incident
Incident
TOOL - Jira
01.06.2026 09:42 CEST
· 1 hour, 30 minutes
Updates
Resolved
June 1, 2026 · 11:12 CEST
The incident has been resolved. The services mentioned are working properly again.
Issue
June 1, 2026 · 09:42 CEST
The services mentioned are currently experiencing performance problems. As a result, they can only be used slowly in the meantime or certain pages are sometimes not accessible at all.
https://jira-software.status.atlassian.com/incidents/4jrw66wzznqx
← Back