Major incident
Major incident
BERUFSBERATUNG - https://www.berufsberatung.ch
BERUFSBERATUNG - Drupal
SWISSDOC - https://swissdoc.sdbb.ch
BERUFSBILDUNG - https://www.berufsbildung.ch
BERUFSBILDUNG - Drupal
LSR - https://lsr.sdbb.ch
LSR - https://lsr.sdbbservices.ch
LSR - https://lsr-search.sdbbservices.ch
LSR - https://profession.sdbb.ch
LSR - https://profession.sdbbservices.ch
ID SERVICE - https://id.sdbb.ch
26.03.2026 10:58 CET
· 1 hour, 44 minutes
Updates
Resolved
March 26, 2026 · 12:42 CET
The incident has been resolved. The services mentioned are working properly again.
Update
March 26, 2026 · 11:41 CET
The services mentioned are currently experiencing performance problems. As a result, they can only be used slowly in the meantime or certain pages are sometimes not accessible at all. We are working on a solution and will keep you informed via this channel.
Issue
March 26, 2026 · 10:58 CET
The services mentioned are not available or stable due to a technical problem. We are working on a solution and will inform you when the problem has been solved.
← Back