Major incident
Major incident
RBS - https://rbs.sdbb.ch/de
RBS - https://rbs.sdbbservices.ch/v1.0
05.03.2025 10:50 CET
· 3 hours, 43 minutes
Updates
Resolved
March 5, 2025 · 14:33 CET
The incident has been resolved. The services mentioned are working properly again.
Issue
March 5, 2025 · 10:50 CET
The services mentioned are not available or stable due to a technical problem. We are working on a solution and will inform you when the problem has been solved.
← Back