Minor incident

Minor incident TOOL - Matomo
09.01.2025 10:06 CET · 5 days, 20 hours, 23 minutes

Updates

Resolved

The incident has been resolved. The services mentioned are working properly again.

January 15, 2025 · 06:29 CET
Issue

The services mentioned are currently experiencing performance problems. As a result, they can only be used slowly in the meantime or certain pages are sometimes not accessible at all. We are working on a solution and will keep you informed via this channel.

January 9, 2025 · 10:06 CET

← Back