Major incident
Major incident
TOOL - Matomo
21.10.2024 11:02 CEST
· 45 minutes
Updates
Resolved
October 21, 2024 · 11:46 CEST
The incident has been resolved. The services mentioned are working properly again.
Issue
October 21, 2024 · 11:02 CEST
The services mentioned are not available or stable due to a technical problem. We are working on a solution and will inform you when the problem has been solved.
← Back