Major incident

Major incident RBS - https://rbs.sdbb.ch/de RBS - https://rbs.sdbbservices.ch/v1.0
02.10.2024 10:13 CEST · 2 hours, 19 minutes

Updates

Resolved

The incident has been resolved. The services mentioned are working properly again.

October 2, 2024 · 12:32 CEST
Issue

The services mentioned are not available or stable due to a technical problem. We are working on a solution and will inform you when the problem has been solved.

October 2, 2024 · 10:13 CEST

← Back